Vibes Reporting Delays
Incident Report for Vibes
Resolved
We have identified and resolved the issue causing reports to be delayed. All emails containing impacted reports have been delivered.
Posted Mar 08, 2023 - 12:37 CST
Investigating
Vibes has received reports of delays in reports being emailed from Analytics. Our team is currently investigating this issue and will provide updates as they become available.
Posted Mar 08, 2023 - 10:51 CST
This incident affected: North America Platform (Analytics & Reporting).