Carrier Latency: France
Incident Report for Vibes
Resolved
Our carrier partner has resolved the SMS message latency on their network.

IMPACT: SMS message latency on French Destinations from 7:52 AM GMT to 2:05 PM GMT. All impacted messages have been delivered.
Posted Mar 15, 2023 - 09:16 CDT
Monitoring
Our carrier partners for France continues to experience SMS message latency on their network. We will continue to update you as we receive information from our partner.
Posted Mar 15, 2023 - 07:01 CDT
Identified
Our carrier partners for France have notified us that they are experiencing issues within their messaging platform. This may affect both inbound and outbound SMS messages to the Vibes Platform for all France numbers. We are in direct contact with the carrier partner and will provide updates as they are received.

IMPACT: SMS message latency on the carrier network for France. Messages both inbound and outbound to Vibes may experience delays in being delivered.

ACTION: No action is required by you are this time. All messages are being queued by Vibes and will be processed as the rate in which the carrier network is made available to Vibes.
Posted Mar 15, 2023 - 02:52 CDT
This incident affected: International Messaging (SMS Europe, SMS APAC) and EU Platform (Platform UI, SMS, API).