Toll-Free and 10DLC message latency: AT&T
Incident Report for Vibes
Resolved
Our Toll-Free and 10DLC carrier partner has resolved the Toll-Free and 10DLC messaging latency on their AT&T network.

IMPACT: Toll-Free AT&T message latency from 12:50 p.m. CST to 2:31 p.m. CST. All messages have been delivered to impacted consumers.
Posted May 18, 2023 - 14:44 CDT
Identified
Our Toll-Free and 10DLC carrier partner has notified us that they are experiencing message latency on AT&T. We are in direct communication with them. Vibes will continue to update you as we receive information.

IMPACT: Toll-Free and 10DLC Message latency on AT&T. Messages both inbound and outbound to Vibes may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Toll-Free network is available to Vibes.
Posted May 18, 2023 - 12:50 CDT
This incident affected: North America Messaging (10DLC, Toll-Free).