Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 22:00 CST
Scheduled
Our Toll-Free carrier partner will be performing maintenance on 11/20 from 10:00 p.m. CT until 11/21 at 2:00 a.m. CT.
IMPACT: Connectivity for Toll-Free messaging will be periodically unavailable. Toll-Free message delivery and processing times may be impacted.
ACTION: No action is required. All messages will be queued and processed at the rate the Toll-Free network is available or when the maintenance is completed.
Systems Impacted by Maintenance: Connection to Toll-Free messaging
Posted Nov 15, 2024 - 12:17 CST
This scheduled maintenance affects: North America Messaging (Toll-Free).