Vibes Platform Multi-Part Messaging Latency

Incident Report for Vibes

Resolved

Vibes Multi Part Messaging speeds have been fully restored and normal delivery has resumed. All messages have been delivered to impacted consumers.

IMPACT: Vibes message latency from 12:00 p.m. CT to 10:30 p.m. CT.
Posted Aug 20, 2026 - 22:54 CDT

Update

We have been seeing recent recovery and continuing to monitor until the issue is resolved.
Posted Aug 20, 2026 - 22:42 CDT

Update

Our engineers are still working to restore normal delivery speeds. We will continue to provide updates until this issue is resolved.
Posted Aug 20, 2026 - 21:23 CDT

Monitoring

Vibes has identified an issue with our Multi-Part Messaging System. You may experience delays with Multi-Part messages outbound from Vibes. Our engineers are working to restore normal delivery speeds as soon as possible. We will continue to update you until this issue is resolved.
Posted Aug 20, 2026 - 20:44 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).