Vibes RCS Message Latency

Incident Report for Vibes

Resolved

Vibes RCS messaging speeds have been fully restored, and normal delivery has resumed. All messages have been delivered to impacted consumers.

IMPACT: Vibes RCS message latency from 9:40 a.m. CT to 12:09 p.m CT.
Posted Aug 05, 2026 - 12:27 CDT

Monitoring

Our engineers are still working to restore normal RCS delivery speeds. We will continue to provide updates until this issue is resolved.
Posted Aug 05, 2026 - 11:01 CDT

Identified

Vibes has identified an issue with our RCS message delivery. You may experience delays with RCS messages outbound from Vibes. Our engineers are working to restore normal delivery speeds as soon as possible. We will continue to update you until this issue is resolved.
Posted Aug 05, 2026 - 10:10 CDT
This incident affected: North America Platform (RCS).