Canadian Carrier Partner: SaskTel Mobility message latency
Incident Report for Vibes
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 02:07 CDT
Update
Vibes continues to experience SMS message latency on the Canadian Carrier Partner’s network. We will continue to provide updates until this issue is resolved.

Impacted Carriers: SaskTel Mobility
Posted Aug 29, 2024 - 15:25 CDT
Monitoring
Vibes has identified latency with SMS message delivery to our Canadian Partner for SaskTel Mobility. We will provide updates as they become available.

IMPACT: SMS message latency on SaskTel Mobility. Both inbound and outbound messages to SaskTel Mobility may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Canadian Destinations network for SaskTel Mobility is available to Vibes.

Impacted Carriers: SaskTel Mobility
Posted Aug 29, 2024 - 13:10 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).