The optimal delivery performance of MT DLRs and ACKs has been fully restored. All queued DLRs and ACKs have been delivered.
IMPACT: MT DLR and ACK delivery delays from 8:49 a.m. CT to 4:40 p.m. CT.
Posted Nov 27, 2023 - 16:41 CST
Update
Our engineers continue to work to restore optimal delivery performance for DLRs and ACKs. We will continue to provide updates until this issue is resolved.
Posted Nov 27, 2023 - 15:39 CST
Monitoring
Our engineers continue to work to restore optimal delivery performance for DLRs and ACKs. We will continue to provide updates until this issue is resolved.
Posted Nov 27, 2023 - 12:58 CST
Identified
Vibes has identified a performance degradation resulting in delayed delivery of MT DLRs and ACKs. Our engineers are working to restore optimal delivery performance for MT DLRs and ACKs as soon as possible. We will provide updates as they become available.
Posted Nov 27, 2023 - 09:00 CST
This incident affected: North America Messaging (SMS SMPP, SMS HTTP).