Carrier Latency: Italy
Incident Report for Vibes
Resolved
Our carrier partner has resolved the SMS message latency on their network. All impacted messages have been delivered.

IMPACT: SMS message latency on Italian Destinations from 11:48 a.m. GMT to 1:04 p.m. GMT.
Posted Oct 03, 2024 - 09:19 CDT
Identified
Our carrier partners for Italy have notified us that they are experiencing issues within their messaging platform. This may affect both inbound and outbound SMS messages to the Vibes Platform for all Italian numbers. We are in direct contact with the carrier partner and will provide updates as they are received.

IMPACT: SMS message latency on the carrier network for Italy. Messages both inbound and outbound to Vibes may experience delays in being delivered.

ACTION: No action is required by you at this time. All messages are being queued by Vibes and will be processed at the rate in which the carrier network is made available to Vibes.
Posted Oct 03, 2024 - 07:28 CDT
This incident affected: International Messaging (SMS Europe, SMS APAC) and EU Platform (SMS).