Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 00:00 CDT
Scheduled
Vibes has scheduled maintenance the evening of 3/11 at 12:00 a.m. CT to 3/11 at 12:15 a.m. CT.
Notification Type: Vibes Platform Maintenance
IMPACT: During this maintenance you will be unable to access Apple Wallet in the Wallet Manager module of the Vibes Platform.
API calls: API calls for Apple Wallet may not process and return an error status code.
ACTION: Re-attempt use of Apple Wallet in the Wallet Manager module after 12:15 AM CST. If API calls have been rejected with an error status, re-submit those calls after 12:15 AM CST.
Systems Impacted by Maintenance: •Accessing Apple Wallet in the Wallet Manager module of the Vibes Platform •Accessing Apple Wallet in live Wallet Campaigns •Apple Wallet API updates
Posted Feb 27, 2025 - 11:30 CST
This scheduled maintenance affected: North America Platform (Wallet).