Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2026 - 04:00 CDT
Scheduled
Vibes will be performing an MMS maintenance for AT&T on 7/6 from 4 a.m. CT until 7/6 at 5:30 a.m. CT.
IMPACT: Any MMS MT's to AT&T devices will be queued on the Vibes end during the maintenance, and any MMS MO's from AT&T devices will be queued on the carrier's end.
ACTION: No action is required. All messages will be queued and processed at the rate the AT&T network has available or when the maintenance is completed.
Systems Impacted by Maintenance: AT&T MMS Message processing.
Posted Jun 17, 2026 - 13:17 CDT
This scheduled maintenance affected: North America Messaging (MMS) and North America Platform (MMS).