AT&T MMS message latency
Incident Report for Vibes
Resolved
The MMS latency on the AT&T network has been resolved. All queued messages have been delivered to the carrier network.

IMPACT: SMS and MMS message latency on AT&T from 11:24 a.m. CT to 7:30 p.m. CT.
Posted Nov 20, 2024 - 20:01 CST
Update
Vibes continues to experience MMS message latency on the AT&T network. We will continue to provide updates until this issue is resolved.
Posted Nov 20, 2024 - 17:16 CST
Monitoring
Vibes continues to experience MMS message latency on the AT&T network. We will continue to provide updates until this issue is resolved.
Posted Nov 20, 2024 - 13:27 CST
Identified
Vibes has identified latency with MMS message delivery to AT&T. We will provide updates as they become available.

IMPACT: MMS message latency on AT&T. Outbound MMS messages may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the AT&T network is available to Vibes.
Posted Nov 20, 2024 - 11:34 CST
This incident affected: North America Messaging (MMS) and North America Platform (MMS).