10DLC DLR Latency

Incident Report for Vibes

Resolved

The DLR latency on our 10DLC carrier partners' network has been resolved.

IMPACT: 10DLC DLR latency from 12:50 p.m. CT to 4:00 p.m. CT.
Posted Feb 05, 2025 - 16:16 CST

Identified

Vibes has identified DLR delivery latency from our 10DLC partner. We will provide updates as they become available.

IMPACT: DLR latency on the 10DLC network. DLRs to Vibes may experience delays in being delivered.

ACTION: No action is required; DLRs will be processed at the rate the 10DLC network is available to Vibes.
Posted Feb 05, 2025 - 12:55 CST
This incident affected: North America Messaging (10DLC).