Vibes SMS message latency
Incident Report for Vibes
Resolved
Vibes messaging speeds have been fully restored and normal delivery has resumed. All messages have been delivered to impacted consumers.

IMPACT: Vibes message latency from 11:35 a.m. CT to 12:20 p.m. CT.
Posted Apr 24, 2024 - 12:25 CDT
Identified
Vibes has identified an issue with our message delivery. You may experience delays with SMS messages inbound and outbound to Vibes. Our engineers are working to restore normal delivery speeds as soon as possible. We will continue to update you until this issue is resolved.
Posted Apr 24, 2024 - 11:47 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).