Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 08:00 CST
Update
Sorry, please disregard the last update.
The New Updated End Time:
Our carrier partner for Australia will be performing maintenance on 11/11/2024 from 2:00 pm. GMT until 11/11/2024 at 7:00 p.m. GMT.
IMPACT: Connectivity for Australia messaging will be periodically unavailable. Message delivery and processing times may be impacted to Australia.
ACTION: No action is required. All messages will be queued and processed at the rate the Australia destination network is available or when the maintenance is completed.
Systems Impacted by Maintenance: Connection to Australia messaging
Posted Nov 04, 2024 - 03:21 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 04, 2024 - 03:19 CST
Scheduled
Our carrier partner for Australia will be performing maintenance on 11/11/2024 from 2:00 pm. GMT until 11/11/2024 at 7:00 p.m. GMT.
IMPACT: Connectivity for Australia messaging will be periodically unavailable. Message delivery and processing times may be impacted to Australia.
ACTION: No action is required. All messages will be queued and processed at the rate the Australia destination network is available or when the maintenance is completed.
Systems Impacted by Maintenance: Connection to Australia messaging
Posted Nov 04, 2024 - 02:47 CST
This scheduled maintenance affected: International Messaging (SMS APAC) and EU Platform (SMS).