Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2023 - 23:30 CDT
Scheduled
US Cellular will be performing maintenance on 9/20 from 11:30 p.m. CT until 9/21 at 3:30 a.m. CT.
IMPACT: Connection to the US Cellular network will be periodically unavailable. Message delivery and processing times may be impacted.
ACTION: No action is required. All messages will be queued and processed at the rate the US Cellular network is available or when the maintenance is completed.
Posted Sep 19, 2023 - 12:53 CDT
This scheduled maintenance affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).