Pending Verizon DLRs
Incident Report for Vibes
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 08:07 CST
Update
As of 8pm EST on 12/1, Verizon has confirmed that they identified the issue in their system causing the high percentage of DLR delays. Verizon has made an update to address the issue. Vibes continues to monitor the status of all incoming DLRs for the time being.
Posted Dec 02, 2024 - 06:25 CST
Monitoring
Vibes has identified a large number of pending DLRs from Verizon. We will provide an update once this has been resolved by the carrier.

IMPACT: DLRs pending from Verizon. DLRs placed in pending status from the carrier.

ACTION: No action is required; DLRs will be processed as Verizon makes them available to Vibes.
Posted Nov 30, 2024 - 10:10 CST
This incident affected: North America Messaging (MMS) and North America Platform (API).