Vibes Callback Delivery Latency

Incident Report for Vibes

Resolved

Callbacks delivery speeds have returned to normal. We have logged the issue in our incident reporting system. Our team of engineers will review the root cause and implement any necessary system changes.

IMPACT: Vibes Callback delays from 5:10 p.m. CT to 5:50 p.m. CT.
Posted Nov 04, 2025 - 17:53 CST

Identified

Vibes has identified an issue with Callback delivery. You may experience delays in receiving Callbacks from Vibes. Messaging is unaffected. Our engineers are working to restore normal delivery speeds as soon as possible. We will continue to update you until this issue is resolved.

IMPACT:
• Delayed delivery of Callbacks
Posted Nov 04, 2025 - 17:30 CST
This incident affected: North America Platform (API).