The issues with the SMPP connections to our vendor for us-east-1 have been resolved, and both connections are now successfully processing messages.
IMPACT: SMPP us-east-1 connection from 1:40 p.m. CT to 3:45 p.m. CT.
Posted Sep 08, 2026 - 16:12 CDT
Monitoring
Vibes engineers have identified an issue with our SMPP connections to our vendor for us-east-1. While we are in direct contact with their team, who is working to correct this issue as soon as possible, we recommend sending to our us-west-2 SMSCs to avoid any new messages being rejected.
Posted Sep 08, 2026 - 15:30 CDT
This incident affected: North America Messaging (SMS SMPP).