Monitoring: Verizon Outage in multiple US Cities
Incident Report for Vibes
Resolved
Verizon engineers have fully restored today's network disruption that impacted some customers. Service has returned to normal levels.
Posted Sep 30, 2024 - 18:46 CDT
Monitoring
Vibes is monitoring the impact of the reported Verizon outages in multiple cities nationwide. Currently, outbound MT messages from Vibes to Verizon are sending at normal rates and are being accepted by the carrier. We expect that Handset DLRs may be delayed to devices impacted by the outage. Handsets in SOS mode are failing to send MO messages to the carrier network.

We are continuing to monitor and will provide updates as we receive them. If you have any questions or concerns, please reach out to Vibes Customer Care.
Posted Sep 30, 2024 - 11:57 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP, MMS) and North America Platform (SMS, MMS).