10DLC message latency: Verizon

Incident Report for Vibes

Resolved

The message latency on our 10DLC carrier partners network on Verizon has been resolved. All queued messages have been delivered.

IMPACT: 10DLC message latency from 10:00 am CT to 5:33 pm CT.
Posted Nov 24, 2025 - 17:50 CST

Monitoring

Vibes has identified message delivery latency to our 10DLC partner on Verizon. We will provide updates as they become available.

IMPACT: 10DLC Message latency on Verizon. Messages both inbound and outbound to Vibes may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the 10DLC network is available to Vibes.
Posted Nov 24, 2025 - 14:27 CST
This incident affected: North America Messaging (10DLC).