Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 23:30 CST
Scheduled
US Cellular will be performing maintenance on 12/6 from 11:30 p.m. CT until 12/7 at 5:30 a.m. CT.
IMPACT: Connection to the US Cellular network will be periodically unavailable. Message delivery and processing times may be impacted.
ACTION: No action is required. All messages will be queued and processed at the rate the US Cellular network is available or when the maintenance is completed.
Posted Dec 06, 2023 - 09:39 CST
This scheduled maintenance affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).