Carrier Partner: Canada Destinations message latency
Incident Report for Vibes
Resolved
The SMS latency on our Canadian Carrier Partner’s network has been resolved. All queued messages have been delivered to the carrier network.

IMPACT: SMS message latency on Canada Destinations.
Posted Apr 17, 2024 - 03:31 CDT
Identified
Vibes has identified latency with SMS message delivery to our Canadian Partner. We will provide updates as they become available.

IMPACT: SMS message latency on Canada Destinations. Both inbound and outbound messages to Canadian carriers may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Canadian Destinations network is available to Vibes.

Impacted Carriers: NorthernTel, Telebec, Rogers Wireless, Videotron, Fido, Telus Mobility, MTS Mobility, SaskTel Mobility, Virgin Mobile, Freedom Mobile, Mobility, Public Mobile and Eastlink Wireless, Bell Mobility, and Aliant consumers.
Posted Apr 17, 2024 - 03:21 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).