US Cellular message latency

Incident Report for Vibes

Resolved

The SMS and MMS latency on the US Cellular network has been resolved. All queued messages have been delivered to the carrier network.

IMPACT: SMS and MMS message latency on US Cellular from 1:20 p.m. CT to 1:39 p.m. CT.
Posted Apr 10, 2025 - 13:43 CDT

Identified

Vibes has identified latency with SMS and MMS message delivery to US Cellular. We will provide updates as they become available.

IMPACT: SMS and MMS message latency on US Cellular. Both inbound and outbound messages may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the US Cellular network is available to Vibes.
Posted Apr 10, 2025 - 13:36 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP, MMS) and North America Platform (SMS, MMS).