Google Voice Message Latency
Incident Report for Vibes
Resolved
The SMS latency on the Google Voice network has been resolved. All queued messages have been delivered to the carrier network.

IMPACT: SMS message latency on Google Voice from 9:20 a.m. CT to 10:40 a.m. CT.
Posted Sep 05, 2024 - 10:46 CDT
Identified
Vibes has identified latency with SMS message delivery to Google Voice. We will provide updates as they become available.

IMPACT: SMS message latency on Google Voice Wireless. Both inbound and outbound messages may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Google Voice network is available to Vibes.
Posted Sep 05, 2024 - 09:30 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).