Carrier Latency: France

Incident Report for Vibes

Resolved

Our carrier partner has resolved the SMS message latency on their network. All impacted messages have been delivered.

IMPACT: SMS message latency on French Destinations from 3:56 p.m. GMT to 6:28 p.m. GMT.
Posted Mar 27, 2025 - 16:15 CDT

Monitoring

Our carrier partners for France have notified us that they are experiencing issues within their messaging platform. This may affect inbound SMS messages to the Vibes Platform for all French numbers. We are in direct contact with the carrier partner and will provide updates as they are received.

IMPACT: SMS message latency on the carrier network for France. Messages inbound to Vibes may experience delays in being delivered.

ACTION: No action is required by you at this time. All messages are being queued by Vibes and will be processed at the rate in which the carrier network is made available to Vibes.
Posted Mar 27, 2025 - 11:33 CDT
This incident affected: International Messaging (SMS Europe).