Apple Wallet Push Notification Latency

Incident Report for Vibes

Resolved

The Push Notification latency on Apple Wallet has been resolved. All queued notifications have been delivered to Apple's network.

IMPACT: Push Notification latency on Apple Wallet from 12:24 p.m. CT to 1:41 p.m. CT.
Posted Apr 15, 2026 - 13:44 CDT

Identified

Vibes has identified latency with Wallet Push notification message delivery to Apple. We will provide updates as they become available.

IMPACT: Push notification latency on Apple Wallet. Outbound wallet notifications may experience delays in being delivered.

ACTION: No action is required; all Push notifications are being queued and will be processed at the rate the Apple network is available to Vibes.
Posted Apr 15, 2026 - 12:40 CDT
This incident affected: North America Platform (Push, Wallet).