Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2024 - 18:00 CST
Update
CORRECTION:
Vibes has scheduled maintenance the evening of 12/18 at 12:00 a.m. GMT to 12/18 at 12:30 a.m. GMT
Notification Type: Vibes EU Platform Maintenance
IMPACT:
API: Higher than normal error rates. Callbacks: Platform callback processing will be paused until the maintenance’s completion Events: Event processing will be paused until the maintenance’s completion
ACTION: >: Any failed API calls will need to be retried at the completion of this maintenance.
Systems Impacted by Maintenance:
•Platform API •Event Messaging •Event Callbacks
Posted Dec 04, 2024 - 12:35 CST
Scheduled
Vibes has scheduled maintenance the evening of 12/18 at 12:00 a.m. GMT to 12/18 at 12:30 a.m. GMT
Notification Type: Vibes EU Platform Maintenance
IMPACT:
API: Higher than normal error rates. Callbacks: Platform callback processing will be paused until the maintenance’s completion Events: Event processing will be paused until the maintenance’s completion
ACTION: >: Any failed API calls will need to be retried at the completion of this maintenance.
Systems Impacted by Maintenance:
•Platform API •Event Messaging •Event Callbacks
Posted Dec 17, 2024 - 18:00 CST
This scheduled maintenance affected: EU Platform (Platform UI).