Vibes Analytics Module Issue

Incident Report for Vibes

Resolved

The Vibes Analytics Module delayed and missing data issue has been resolved. You should see any new data in your reporting now, any previous missing data will continue to populate this evening and should be complete by the end of the day tomorrow. We have logged the issue in our incident reporting system. Our team of engineers will review the root cause and implement any necessary system changes.
Posted 2 years ago. Nov 27, 2023 - 15:08 CST

Monitoring

Vibes has identified an issue with our Analytics Module. You may currently be experiencing delayed or missing data within the Analytics module. The data sets affected can be found below, and our engineers are working to resolve the issue as soon as possible. We will continue to update you until this issue is resolved.

Data sets impacted by this incident:

•Platform metadata
•Broadcast activity
•Message activity
Posted 2 years ago. Nov 27, 2023 - 12:57 CST
This incident affected: North America Platform (Analytics & Reporting).