RESOLVED: DLR and ACK Delivery Latency

Incident Report for Vibes

Resolved

Our partner experienced an outage causing delayed delivery of MT DLRs and ACKs. Services have been restored. Our engineers are continuing to monitor the status.

IMPACT: MT DLR and ACK delivery delays from [ 2:00 AM CT to 4:30 AM CT ].
Posted Oct 20, 2025 - 05:40 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP, MMS) and North America Platform (SMS).