Google Wallet Callback Delivery Latency
Incident Report for Vibes
Resolved
The optimal delivery performance of Google Wallet Callbacks has been fully restored. All future Callbacks will be processed as normal.
Posted Dec 10, 2024 - 14:50 CST
Update
Vibes continues to experience latency with Google Wallet Callback delivery. We will continue to provide updates until this issue is resolved.
Posted Dec 10, 2024 - 03:51 CST
Update
Vibes continues to experience latency with Google Wallet Callback delivery. We will continue to provide updates until this issue is resolved.
Posted Dec 09, 2024 - 18:58 CST
Monitoring
Vibes has identified an issue with Google Wallet Callback delivery. You may experience delays in receiving Callbacks from Google regarding Wallet adds and removals. We will continue to update you until this issue is resolved and will provide updates as they become available from Google.

IMPACT:
• Delayed delivery of Google Wallet Callbacks
Posted Dec 09, 2024 - 12:41 CST
This incident affected: North America Platform (Wallet).