Toll-Free message latency: U.S. Cellular
Incident Report for Vibes
Resolved
Our Toll-Free carrier partner has resolved the Toll-Free messaging latency on their U.S. Cellular network.

IMPACT: Toll-Free U.S. Cellular message latency from 5/23 7:08 a.m. CST to 5/25 11:43 p.m. CST. All messages have been delivered to impacted consumers.
Posted May 26, 2023 - 01:59 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 25, 2023 - 22:14 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 25, 2023 - 14:01 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 25, 2023 - 08:22 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 25, 2023 - 08:09 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 25, 2023 - 02:23 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 24, 2023 - 21:34 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 24, 2023 - 16:16 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 24, 2023 - 12:03 CDT
Update
Our Toll-Free carrier partner continues to experience message latency on their U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 24, 2023 - 09:17 CDT
Monitoring
Our Toll-Free carrier partner continues to experience message latency on the U.S. Cellular network. We are in direct communication with them. Vibes will continue to update you as we receive information.
Posted May 24, 2023 - 07:14 CDT
Investigating
Our Toll-Free carrier partner has notified us that they are experiencing message latency on U.S. Cellular. We are in direct communication with them. Vibes will continue to update you as we receive information.

IMPACT: Toll-Free Message latency on U.S. Cellular. Messages both inbound and outbound to Vibes may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Toll-Free network is available to Vibes.
Posted May 24, 2023 - 02:20 CDT
This incident affected: North America Messaging (Toll-Free).