RESOLVED: 10DLC message latency on AT&T

Incident Report for Vibes

Resolved

Our 10DLC partner informed us of possible delays with AT&T on 10 DLC codes.

IMPACT: 10DLC Message latency on AT&T. Messages both inbound and outbound to Vibes may have experienced delays in being delivered.

IMPACT: 10DLC CARRIER NAME message latency from 6:00 a.m. CT on 1/19 to 12:42 a.m. CT on 1/20.
Posted Jan 19, 2026 - 06:00 CST