10DLC message latency: AT&T

Incident Report for Vibes

Resolved

The message latency on 10DLC carrier partners AT&T network has been resolved. All queued messages have been delivered.

IMPACT: 10DLC AT&T message latency from 2026-04-29 2:35 p.m. CT to 2026-04-30 8:30 p.m. CT.
Posted May 01, 2026 - 00:44 CDT

Monitoring

Vibes continues to experience SMS message latency with our 10DLC partner on their AT&T network. We will continue to provide updates until this issue is resolved.
Posted Apr 30, 2026 - 19:50 CDT

Investigating

Vibes has identified message delivery latency to our 10DLC partner on AT&T. We will provide updates as they become available.

IMPACT: 10DLC Message latency on AT&T. Messages both inbound and outbound to Vibes may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the 10DLC network is available.
Posted Apr 30, 2026 - 13:02 CDT
This incident affected: North America Messaging (10DLC).