Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. May 15, 2023 - 22:30 CDT
Scheduled
Our carrier partner for the UK will be performing maintenance on 5/16 from 2:30 a.m. GMT until 5/16 at 6:30 a.m. GMT.
IMPACT: Connectivity for UK messaging will be periodically unavailable. Message delivery and processing times may be impacted to the UK.
ACTION: No action is required. All messages will be queued and processed at the rate the UK destination network is available or when the maintenance is completed.
Systems Impacted by Maintenance: Connection to UK messaging
Posted 2 years ago. May 09, 2023 - 09:03 CDT
This scheduled maintenance affected: International Messaging (SMS Europe) and EU Platform (SMS).