AWS US-EAST-1 Outage: Vibes is Fully Operational

Incident Report for Vibes

Resolved

AWS has fully resolved their US-EAST-1 outage.
Posted Oct 20, 2025 - 18:34 CDT

Monitoring

Vibes Platform and Messaging are not currently impacted by the AWS US-EAST-1 outage. Vibes is fully operational at this time and continuing to closely monitor for any impact. If you have any questions or concerns, please reach out to your Account Manager or Customer Care.
Posted Oct 20, 2025 - 10:46 CDT