Vibes DLR and ACK Delivery Latency
Incident Report for Vibes
Resolved
The optimal delivery performance of SMS MT DLRs and ACKs has been fully restored. All queued DLRs and ACKs have been delivered.

IMPACT: SMS MT DLR and ACK delivery delays from [ 1:15 PM CT to 1:50 PM CT ].
Posted Apr 26, 2024 - 14:03 CDT
Identified
Vibes has identified a performance degradation resulting in delayed delivery of SMS MT DLRs and ACKs. Our engineers are working to restore optimal delivery performance for MT DLRs and ACKs as soon as possible. We will provide updates as they become available.
Posted Apr 26, 2024 - 13:53 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP).