CrowdStrike and Microsoft Outage: Vibes is Fully Operational
Incident Report for Vibes
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:56 CDT
Monitoring
Vibes Platform and Messaging are not impacted by the global outage impacting Microsoft systems. Vibes is fully operational at this time. Customers using Microsoft services for their endpoints may be experiencing issues related to the incident. If you have any questions or concerns, please reach out to your Account Manager or Customer Care.
Posted Jul 19, 2024 - 10:08 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP), North America Platform (Platform UI), and EU Platform (Platform UI).