The SMS and MMS latency on the Verizon network has been resolved.
IMPACT: SMS and MMS message latency on Verizon from 12:07 p.m CT to 9:20 p.m. CT.
Posted Jan 14, 2026 - 21:42 CST
Identified
Vibes has been informed of periodic issues with Verizon's network to consumer handsets. At this time there is no impact to Vibes systems or the ability to send messages to Verizon's network, but consumers may see latency in handset delivery.
IMPACT: SMS and MMS message latency on Verizon. Both inbound and outbound messages may experience delays in being delivered.
ACTION: No action is required; all messages are sent and received as usual to the Verizon network.
Posted Jan 14, 2026 - 13:57 CST
This incident affected: North America Messaging (SMS SMPP, SMS HTTP, MMS) and North America Platform (SMS, MMS).