Vibes DLR and ACK Delivery Latency

Incident Report for Vibes

Resolved

The optimal delivery performance of MT DLRs and ACKs has been fully restored. All DLRs and ACKs have been delivered.
Posted Sep 29, 2023 - 16:00 CDT

Update

Our engineers have identified the cause of delays and are working to restore normal delivery times for MT DLRs and ACKs.
Posted Sep 29, 2023 - 10:29 CDT

Identified

Vibes has identified a performance degradation resulting in delayed delivery of MT DLRs and ACKs. Our engineers are working to restore optimal delivery performance for MT DLRs and ACKs as soon as possible. We will continue to update you until this issue is resolved.

IMPACT: Vibes DLR and ACK latency
Posted Sep 29, 2023 - 10:05 CDT
This incident affected: North America Messaging (SMS HTTP).