Vibes Platform Performance Issue - URL shortener

Incident Report for Vibes

Resolved

The Vibes Platform URL Shortener has been fully restored. We have logged the issue in our incident reporting system. Our team of engineers will review the root cause and implement necessary system changes.

IMPACT: Vibes Platform Shortener URL performance issue from 4/22 12:45 a.m. CT to 4/22 1:15 p.m. CT.
Posted Apr 22, 2026 - 13:20 CDT

Identified

Vibes has identified an issue with the URL Shortener in the Vibes Platform. You may currently be experiencing problems accessing links using the shortened URL option. Affected systems are listed below, and our engineers are working to resolve the issue as quickly as possible. We will continue to provide updates until this issue is resolved

Systems Impacted by this incident:
•URL Shortener in the Vibes Platform.
Posted Apr 22, 2026 - 13:05 CDT
This incident affected: North America Platform (Platform UI).