Clearsky message latency
Incident Report for Vibes
Resolved
The SMS latency on the Clearsky network has been resolved. All queued messages have been delivered to the carrier network.

IMPACT: SMS message latency on Clearsky from 12:30am CT to 2:00am CT.
Posted Jul 21, 2024 - 02:11 CDT
Identified
Vibes has identified latency with SMS message delivery to Clearsky. We will provide updates as they become available.

IMPACT: SMS message latency on Clearsky. Both inbound and outbound messages may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Clearsky network is available to Vibes.

Impacted carriers: Altice Mobile, Atlantic Tele-Network International (ATNI), Aerialink, Bandwidth , Brightlink, Cell One North East Arizona, Chariton Valley, DCC, Enflick, First (1st) Point, GTA, Indigo Wireless, Inteliquent, Limitless/Immix, Nemont/Sagebrush PCS, Pine Cellular, Pinger, Pioneer Cellular, Sagebrush Cellular, Telnyx, TextMe, Triangle Wireless, TruPhone, TSG Global (Flextalk), United Wireless/OCN, Viya
Posted Jul 21, 2024 - 01:09 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).