Appalachian Wireless latency

Incident Report for Vibes

Resolved

The SMS latency on the Appalachian Wireless network has been resolved. All queued messages have been delivered to the carrier network.

IMPACT: SMS message latency on Appalachian Wireless from 7:40 AM to 12:15 PM 4/11/2025.
Posted 29 days ago. Apr 11, 2025 - 12:47 CDT

Identified

Vibes has identified latency with SMS message delivery to Appalachian Wireless. We will provide updates as they become available.

IMPACT: SMS message latency on Appalachian Wireless. Both inbound and outbound messages may experience delays in being delivered.

ACTION: No action is required; all messages are being queued and will be processed at the rate the Appalachian Wireless network is available to Vibes.
Posted 30 days ago. Apr 11, 2025 - 08:50 CDT
This incident affected: North America Messaging (SMS SMPP, SMS HTTP) and North America Platform (SMS).